RT-AC5300 Best smart connect settings

fitnesspmm

Regular Contributor
Hi, I'm still running 384.18 cause the new version isn't stable for me. I gave up trying in early 2021 trying to test new versions. Are there any stable versions for any RT-5300 people after 384.18?

I noticed with Smart Connect on, my 5-GHz-1 band never gets used. I have left my smart connection settings on default, but what are the best settings for Smart Connect? I want to utilise the 5-GHz-1 band now that there are around 40 devices being used on my RT-AC5300 router.
 

bbunge

Part of the Furniture
Hi, I'm still running 384.18 cause the new version isn't stable for me. I gave up trying in early 2021 trying to test new versions. Are there any stable versions for any RT-5300 people after 384.18?

I noticed with Smart Connect on, my 5-GHz-1 band never gets used. I have left my smart connection settings on default, but what are the best settings for Smart Connect? I want to utilise the 5-GHz-1 band now that there are around 40 devices being used on my RT-AC5300 router.
You need to upgrade for the security updates if nothing else. 384.5 beta 1 is pretty good. You shoud do a full reset and configure as you are running very old firmware.
And the best SmartConnect settings just may be the default settings. The more you fool with things the more they get screwed up!
 

fitnesspmm

Regular Contributor
I tried the next 4 versions above it. Connections drop out. Total nightmare. I do a cold factory restore many times. I've given up. 384.18 works like dream! Are any new versions stable in the last 6 months?
My other question is about Smart Connect...
 

bbunge

Part of the Furniture
I tried the next 4 versions above it. Connections drop out. Total nightmare. I do a cold factory restore many times. I've given up. 384.18 works like dream! Are any new versions stable in the last 6 months?
My other question is about Smart Connect...
Merlin 386.5 Beta 1
I answered your question about SmartConnect. Use the defaults!
Link to the procedures for Hard Factory Reset: https://www.asus.com/support/FAQ/1039074/
 

jerry6

Very Senior Member
386.4 release works well on my rt5300 can't help with the smat connect neverworked well on my network I turn it off a set things manually , plenty of channels and bandwidth to go around 6 computers 5 smart phones and 3 tablets
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top