What's new

RT-AC86U Issues with DDNS in release 386.9

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

Nickbon

New Around Here
Hi,

Every time I tried to configure the DDNS service in my router AC86U with asuswrt-merlin 386.9 (the same with 389.9_beta1), the router gave me an error in establishing a connection with each server I chose (asus, no-ip,...).
Then I went back to release 386.7_2 and everything worked perfectly (with the same network configuration).
I updated again to 386.9 and the connection was still up (tested with OpenVPN and no-ip), while the firmware continued to report that there was an error in reaching the server for the DDNS.

If there is something that I could do with the new firmware I would appreciate a lot.
Thanks
 
Adding for additional context. I had a working no-ip DDNS configuration on 386.7_2. When upgrading to 386.9 the GUI reported an error for DDNS and the DNS indeed did not get updated. Downgrading to 386.7_2 restored the functionality.
 
I remember DDNS with No-IP working (on AC86U), but you guys better report your findings in firmware release thread:


All issues reported in one place gives you better chance for eventual fix in next firmware release, perhaps usual 386.x_2.
 

Latest threads

Support SNBForums w/ Amazon

If you'd like to support SNBForums, just use this link and buy anything on Amazon. Thanks!

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top