Trying to figure out why AX86u can't handle 300/300 speeds

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

pattuspl

New Around Here
Hey guys not too long ago I purchased the AX88u and it was even worse then AX86u right now. I have the Verizon Fios plan 200/200 which is actually 300/300. This router has very poor wifi speeds with AX/AC modes I tested both. I tried newest firmware from ASUS, also a beta firmware and right now i have merlin alpha 4 which seems to be slightly better.

The router usually does around 200 to 250 on both down and up (average). I tested my friends nest-wifi AC2200 I think - and it was giving me full speeds on all my devices on Wi-Fi.

I will attach my settings here so maybe someone can help me out. PS - I did test manual channels/auto literally bunch of configurations. At the end it doesn't make any difference.

I can't return the device anymore as I bought it about 2 months ago now.
 

Attachments

  • ax86u settings.png
    ax86u settings.png
    422.1 KB · Views: 62

Volt

Occasional Visitor
Does switching to 80MHz channel make any difference? Also try setting "Protected Management Frames" to "Disabled" or at least "Capable".
 

pattuspl

New Around Here
Does switching to 80MHz channel make any difference? Also try setting "Protected Management Frames" to "Disabled" or at least "Capable".

Thanks for your reply. For some reason even in AX mode my devices won't connect to 160mhz anyways. Just changed to 80mhz and this is the result - usually it's around 200-250 mbps.


iPhone 12 Pro Max
https://www.speedtest.net/my-result/i/4290889226

My Alienware Aurora R10 PC w/ Wifi 6 Card @ 160mhz (confirmed via Asus Login Admin Page)



The max download speed on this plan is : 305 and upload is around 342 mbps upload. I'm leaning towards Eero Pro w/ Wifi 6. I have like 4 AX devices and all of them perform the same way.
 

Volt

Occasional Visitor
Unfortunately, there are too many unknowns in your case. For example, you absolutely need to be sure that during the speed measurement your provider gives you the declared Internet speed. For example, what speed can you achieve if you use your fastest client to copy a file to the USB disk connected to your router?
 

pattuspl

New Around Here
Unfortunately, there are too many unknowns in your case. For example, you absolutely need to be sure that during the speed measurement your provider gives you the declared Internet speed. For example, what speed can you achieve if you use your fastest client to copy a file to the USB disk connected to your router?

This portion I did not test with USB, connected directly via ethernet however gives me full speed - also if I exclude the AX86u directly from ONT I also get full speed.
 

Volt

Occasional Visitor
What speeds does your router report for the client that you use for Internet speed test? And did you try with all TrendMicro things turned off?
 

KingBravery

Regular Contributor
Maybe you can try turn off gaming boost or any QOS setting

And for utilizing 160MHz, you need to use specific DFS channel 52-64 or 100-140.
 

tallytr

Senior Member
200 to 250 on both down and up (average ) seems fine, what is the problem, I mean do you experience performance issues like Netflix pausing due to buffering?
I mean sometimes we are getting to focused on Speedtests if you know what I mean.
To me the RT-AX86U is the most powerful router I ever had and its Ok with a 2.5G connection.
I'd simply restore to default and check again with the basic firmware and settings, for sure check your cables, antenna, check wired as well...
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top