Zenwifi XT8 - New software version 3.0.0.4.386_26044

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

rsnhakan

Regular Contributor
Anyone any idea what the release notes are for 3.0.0.4.386_26044 (Zenwifi XT8)? Can't find them on the website of Asus.
 

KingBravery

Senior Member
got notification about it 6 hours ago but cant find on the website

edit: It just showed up in section Please select OS : Windows 10 RS5 64-Bit

Changelog shows it just fix Let's Encrypt not working properly only.

DSC_04940.jpg
 
Last edited:

rsnhakan

Regular Contributor
got notification about it 6 hours ago but cant find on the website

edit: It just showed up in section Please select OS : Windows 10 RS5 64-Bit

Changelog shows it just fix Let's Encrypt not working properly only.

View attachment 29671

Thanks! I have the problem that I can't reach some websites after some days (without a reboot). Will this update fix this?

And another thing: I did update through the webinterface (live update). The advantage is that both nodes get updated at the same time. Is there any difference if I update manually? First the router and then the node.
 

L&LD

Part of the Furniture
@JoWa that is why I do not care what the changelog states. There are many 'invisible' updates in each firmware that are never explicitly called out.
 

wags1

Regular Contributor
New FW installed thru the admin GUI yesterday on both my router and node. So far seems solid.
 

Nic99

New Around Here
Do you guys get constant errors on eth ports which do not exist? No matter what I do, I can't get rid of them, whether downgrading or upgrading the firmware. XT8 is acting as a router to a bridged modem on eth1 (WAN). It's really annoying having so much noise on the log.

Jan 20 15:12:48 roamast: [EXAP]Deauth old sta in 1 0: 9C:FC:01:44:BC:A4
Jan 20 15:12:48 roamast: eth5: disconnect weak signal strength station [9c:fc:01:44:bc:a4]
Jan 20 15:12:48 roamast: eth5: remove client [9c:fc:01:44:bc:a4] from monitor list
Jan 20 15:12:59 wlceventd: wlceventd_proc_event(518): eth4: Auth 34:36:3B:7E:5C:AA, status: Successful (0), rssi:0
Jan 20 15:12:59 wlceventd: wlceventd_proc_event(547): eth4: Assoc 34:36:3B:7E:5C:AA, status: Successful (0), rssi:0
Jan 20 15:13:02 wlceventd: wlceventd_proc_event(482): eth4: Deauth_ind 34:36:3B:7E:5C:AA, status: 0, reason: Previous authentication no longer valid (2), rssi:0
Jan 20 15:13:02 wlceventd: wlceventd_proc_event(518): eth4: Auth 34:36:3B:7E:5C:AA, status: Successful (0), rssi:0
Jan 20 15:13:02 wlceventd: wlceventd_proc_event(547): eth4: Assoc 34:36:3B:7E:5C:AA, status: Successful (0), rssi:0
Jan 20 15:13:05 wlceventd: wlceventd_proc_event(482): eth4: Deauth_ind 34:36:3B:7E:5C:AA, status: 0, reason: Previous authentication no longer valid (2), rssi:0
Jan 20 15:13:14 wlceventd: wlceventd_proc_event(518): eth4: Auth 34:36:3B:7E:5C:AA, status: Successful (0), rssi:0
Jan 20 15:13:14 wlceventd: wlceventd_proc_event(547): eth4: Assoc 34:36:3B:7E:5C:AA, status: Successful (0), rssi:0
Jan 20 15:13:17 wlceventd: wlceventd_proc_event(482): eth4: Deauth_ind 34:36:3B:7E:5C:AA, status: 0, reason: Previous authentication no longer valid (2), rssi:0
Jan 20 15:13:17 wlceventd: wlceventd_proc_event(518): eth4: Auth 34:36:3B:7E:5C:AA, status: Successful (0), rssi:0
Jan 20 15:13:17 wlceventd: wlceventd_proc_event(547): eth4: Assoc 34:36:3B:7E:5C:AA, status: Successful (0), rssi:0
Jan 20 15:13:20 wlceventd: wlceventd_proc_event(482): eth4: Deauth_ind 34:36:3B:7E:5C:AA, status: 0, reason: Previous authentication no longer valid (2), rssi:0
Jan 20 15:15:23 wlceventd: wlceventd_proc_event(499): eth5: Disassoc D0:E1:40:89:C5:0C, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8), rssi:0
Jan 20 15:15:23 wlceventd: wlceventd_proc_event(499): eth5: Disassoc D0:E1:40:89:C5:0C, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8), rssi:0
Jan 20 15:16:06 wlceventd: wlceventd_proc_event(518): eth5: Auth 18:3E:EF:C3:12:E1, status: Successful (0), rssi:0
Jan 20 15:16:06 wlceventd: wlceventd_proc_event(528): eth5: ReAssoc 18:3E:EF:C3:12:E1, status: Successful (0), rssi:0
Jan 20 15:16:06 wlceventd: wlceventd_proc_event(499): eth4: Disassoc 18:3E:EF:C3:12:E1, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8), rssi:0
Jan 20 15:16:06 wlceventd: wlceventd_proc_event(499): eth4: Disassoc 18:3E:EF:C3:12:E1, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8), rssi:0
Jan 20 15:17:26 wlceventd: wlceventd_proc_event(518): eth4: Auth 18:3E:EF:C3:12:E1, status: Successful (0), rssi:0
Jan 20 15:17:26 wlceventd: wlceventd_proc_event(499): eth5: Disassoc 18:3E:EF:C3:12:E1, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8), rssi:0
Jan 20 15:17:26 wlceventd: wlceventd_proc_event(499): eth5: Disassoc 18:3E:EF:C3:12:E1, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8), rssi:0
Jan 20 15:17:26 wlceventd: wlceventd_proc_event(528): eth4: ReAssoc 18:3E:EF:C3:12:E1, status: Successful (0), rssi:0
Jan 20 15:19:31 wlceventd: wlceventd_proc_event(518): eth5: Auth 18:3E:EF:C3:12:E1, status: Successful (0), rssi:0
Jan 20 15:19:31 wlceventd: wlceventd_proc_event(499): eth4: Disassoc 18:3E:EF:C3:12:E1, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8), rssi:0
Jan 20 15:19:31 wlceventd: wlceventd_proc_event(499): eth4: Disassoc 18:3E:EF:C3:12:E1, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8), rssi:0
Jan 20 15:19:31 wlceventd: wlceventd_proc_event(528): eth5: ReAssoc 18:3E:EF:C3:12:E1, status: Successful (0), rssi:0
Jan 20 15:19:33 wlceventd: wlceventd_proc_event(499): eth5: Disassoc 12:F4:27:7A:B3:30, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8), rssi:0
Jan 20 15:19:33 wlceventd: wlceventd_proc_event(499): eth5: Disassoc 12:F4:27:7A:B3:30, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8), rssi:0
Jan 20 15:19:33 roamast: [EXAP]Deauth old sta in 1 0: 12:F4:27:7A:B3:30
Jan 20 15:19:33 roamast: eth5: disconnect weak signal strength station [12:f4:27:7a:b3:30]
Jan 20 15:19:33 roamast: eth5: remove client [12:f4:27:7a:b3:30] from monitor list
Jan 20 15:20:02 wlceventd: wlceventd_proc_event(499): eth5: Disassoc 52:7F:F8:87:F2:82, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8), rssi:0
Jan 20 15:20:02 wlceventd: wlceventd_proc_event(499): eth5: Disassoc 52:7F:F8:87:F2:82, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8), rssi:0
Jan 20 15:20:12 wlceventd: wlceventd_proc_event(518): eth5: Auth 52:7F:F8:87:F2:82, status: Successful (0), rssi:0
Jan 20 15:20:12 wlceventd: wlceventd_proc_event(528): eth5: ReAssoc 52:7F:F8:87:F2:82, status: Successful (0), rssi:0
Jan 20 15:20:29 wlceventd: wlceventd_proc_event(518): eth4: Auth 9C:FC:01:44:BC:A4, status: Successful (0), rssi:0
Jan 20 15:20:29 wlceventd: wlceventd_proc_event(528): eth4: ReAssoc 9C:FC:01:44:BC:A4, status: Successful (0), rssi:0
Jan 20 15:20:55 wlceventd: wlceventd_proc_event(499): eth4: Disassoc 9C:FC:01:44:BC:A4, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8), rssi:0
Jan 20 15:20:55 wlceventd: wlceventd_proc_event(499): eth4: Disassoc 9C:FC:01:44:BC:A4, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8), rssi:0
Jan 20 15:22:50 wlceventd: wlceventd_proc_event(499): eth5: Disassoc AC:15:F4:CB:F4:C1, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8), rssi:0
Jan 20 15:22:50 wlceventd: wlceventd_proc_event(499): eth5: Disassoc AC:15:F4:CB:F4:C1, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8), rssi:0
Jan 20 15:24:03 wlceventd: wlceventd_proc_event(482): eth5: Deauth_ind 52:7F:F8:87:F2:82, status: 0, reason: Deauthenticated because sending station is leaving (or has left) IBSS or ESS (3), rssi:0
Jan 20 15:31:08 wlceventd: wlceventd_proc_event(518): eth4: Auth C6:7D:FF:6C:18:4E, status: Successful (0), rssi:0
Jan 20 15:31:08 wlceventd: wlceventd_proc_event(547): eth4: Assoc C6:7D:FF:6C:18:4E, status: Successful (0), rssi:0
Jan 20 15:31:11 wlceventd: wlceventd_proc_event(518): eth5: Auth C6:7D:FF:6C:18:4E, status: Successful (0), rssi:0
Jan 20 15:31:11 wlceventd: wlceventd_proc_event(528): eth5: ReAssoc C6:7D:FF:6C:18:4E, status: Successful (0), rssi:0
Jan 20 15:31:11 wlceventd: wlceventd_proc_event(499): eth4: Disassoc C6:7D:FF:6C:18:4E, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8), rssi:0
Jan 20 15:31:11 wlceventd: wlceventd_proc_event(499): eth4: Disassoc C6:7D:FF:6C:18:4E, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8), rssi:0
Jan 20 15:32:58 wlceventd: wlceventd_proc_event(518): eth4: Auth 18:3E:EF:C3:12:E1, status: Successful (0), rssi:0
Jan 20 15:32:58 wlceventd: wlceventd_proc_event(499): eth5: Disassoc 18:3E:EF:C3:12:E1, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8), rssi:0
Jan 20 15:32:58 wlceventd: wlceventd_proc_event(499): eth5: Disassoc 18:3E:EF:C3:12:E1, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8), rssi:0
Jan 20 15:32:58 wlceventd: wlceventd_proc_event(528): eth4: ReAssoc 18:3E:EF:C3:12:E1, status: Successful (0), rssi:0
 

jmpr

Regular Contributor
Do you guys get constant errors on eth ports which do not exist? No matter what I do, I can't get rid of them, whether downgrading or upgrading the firmware. XT8 is acting as a router to a bridged modem on eth1 (WAN). It's really annoying having so much noise on the log.
....
Jan 20 15:31:11 wlceventd: wlceventd_proc_event(499): eth4: Disassoc C6:7D:FF:6C:18:4E, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8), rssi:0
Jan 20 15:31:11 wlceventd: wlceventd_proc_event(499): eth4: Disassoc C6:7D:FF:6C:18:4E, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8), rssi:0
Jan 20 15:32:58 wlceventd: wlceventd_proc_event(518): eth4: Auth 18:3E:EF:C3:12:E1, status: Successful (0), rssi:0
Jan 20 15:32:58 wlceventd: wlceventd_proc_event(499): eth5: Disassoc 18:3E:EF:C3:12:E1, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8), rssi:0
....

As this router only has 3 ethernet ports, I think eth4 and eth5 are, respectively, 2'4 band and 5 ghz band. Those are associations and disassociations of wifi devices. Check those MACs and see if they are wifi devices. And BSS and rssi are related to radio, not wire. I think. Router logs every time a wifi device connects and disconnects.
 

PoP2005

New Around Here
New FW installed thru the admin GUI yesterday on both my router and node. So far seems solid.

Agree. I have updated as well and so far no issue when keeping the same setup. If anything I got slightly faster 5Ghz speeds and slower 2.4Ghz speeds.
 

Router Master

New Around Here
I have a 2 pieces Zen WiFi (XT8) system and notice a strange issue. Even though AiMesh node count is "1" in the "Network Map" page, only the AiMesh router shows up in the firmware upgrade page. The AiMesh Node is missing. When attempted to update firmware, I can only upgrade the router but not the node. Asus support URL said all nodes should show up: https://www.asus.com/us/support/FAQ/1035199/

Anyone knows how to fix this?

firmware_page1.jpg


firmware_page0.jpg
 

OzarkEdge

Part of the Furniture
I have a 2 pieces Zen WiFi (XT8) system and notice a strange issue. Even though AiMesh node count is "1" in the "Network Map" page, only the AiMesh router shows up in the firmware upgrade page. The AiMesh Node is missing. When attempted to update firmware, I can only upgrade the router but not the node. Asus support URL said all nodes should show up: https://www.asus.com/us/support/FAQ/1035199/

Anyone knows how to fix this?

View attachment 29839

View attachment 29838

Rebuild it? Reset new firmware before you configure it. Evaluate the backhaul in the Wireless Log before you settle on fixed, least congested, non-DFS WiFi channels.

OE
 

L&LD

Part of the Furniture
@lissdell, welcome to the forums. Did you do a reset after flashing the latest firmware, without importing any old backup config file too?
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top