What's new

Asus RT-AX86U node keeps disconnecting connected devices

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

Teppka

Regular Contributor
I was asking for help here before and really love this amazing community, so thanks in advance for everyone who assists users like me here.

I have 2x Asus RT-AX86U, one on the 1st floor another on the second (node). Main one is on the first floor which gets 500/50 speed from fiber ISP router and about 45 clients connected to separate 2.4 and 5 bands. My Ai protection and QOS are active. I heard different opinions some say I should disable all this but I don’t know.

AI mesh node on the second is connected through cable. I also live near the airport. I tweaked my units getting help here and both were working fine. But after several firmware updates I noticed my iPhone and other devices on the second floor started to loose connection to the node. I know it because once connection is restored second node reads only one connected device, my iPhone, and rest of devices appear later. Also my TV on the second floor looses connection at the same time.

Maybe firmware updates messed up with settings or something causing node to drop connection to connected clients. Will appreciate healp to troubleshoot this issue. I’d like to have rock solid, reliable connection and will appreciate assistance on how to achieve it.

Thanks
 
Post screenshots of your 5GHz Wi-Fi settings - General and Professional pages.
 
E3DE1203-A450-4FB8-951B-DA5318964F77.jpeg
D6BDCE3D-36D1-467B-9245-4586CBD795C0.jpeg
FDED7499-CBFA-44EC-8F7C-1987886CFFB7.jpeg
FCD7B3A1-487F-4AE8-9375-D26776E84CD9.jpeg
 
I would change:

- disable TWT on both bands
- fixed Control Channels
- fixed Channel Bandwidth 20MHz for 2.4GHz band
- fixed Channel Bandwidth 80MHz for 5GHz band
- non-DFS channels only
- disable TX Bursting on both bands
- disable WMM APSD on both bands
- try with Roaming Assistant disabled on both routers

If nothing helps - 386_49599 firmware on both routers.
 
You will get several opinions on WIFI settings. I just use the defaults except I turn off WPS. I do use the dual band SmartConnect. I do not use DFS channels as some of my clients do not like DFS. My router does a good job switching up to 160 MHz as needed.
If you are happy with 80 MHz just set a fixed channel in the 36-48 channel range for 5 GHz and channel 1, 6 or 11 at 20 MHz in the 2.4 GHz band.
 
Thanks for suggestions which I will try. But what I think happens is not the clients dropping wifi from the node but satellite node on the second floor dropping (or rebooting?) from the main node on the first. And it’s a cable connection between them. Not sure how to check it.
 
Everyone's Wi-Fi environment is different. No universal best control channel. We are in different regions as well. You have to test what works best for you.
 
Did all changes except disabling roaming, didn’t help. Apparently satellite node drops all connections or reboots. I can understand it as as soon as I can connect I go to tue web UI and can see only 1 wifi device connected to the satellite node and the slowly the number of connected devices increases. Never noticed this when I’m on the ground floor which tells me it’s not a DFS issue as the main node in the ground floor doesn’t drop connections. Any suggestions? Should I hard reset satellite node and reconnect it?
 
Also my internet backhaul mode is disabled.
Should it be enabled as both are connected through the cable?
 
Any suggestions?

If nothing helps from the current state:

- reset both routers to factory defaults and try again on 388_22068
- revert firmware to 386_49599 and wait for better 388 firmware, monitor the release threads


Some folks are getting disconnections on the latest release, I found some bugs with QoS and IPv6 enabled.

Should it be enabled as both are connected through the cable?

Keep it on Auto.
 
If nothing helps from the current state:

- reset both routers to factory defaults and try again on 388_22068
- revert firmware to 386_49599 and wait for better 388 firmware, monitor the release threads


Some folks are getting disconnections on the latest release, I found some bugs with QoS and IPv6 enabled.



Keep it on Auto.
May I ask why you recommend exactly 386_49599 release as I assume there are later 386 ones too? Thanks.
 
Because I tested them all from 386_46061 to 388_22068. The last one on 386 base is 386_49599 and it works well. I understand your frustration because this unit always has something broken on every firmware. See what I replied to another person here:

 
I don't know. I've done it multiple times back and forth with no issues. If you have USB attached storage - remove it, reboot the router, try again. Make sure your browser is not creating GUI related issues. Do factory reset after you flash the firmware - no need to do it before. Don't upload saved configuration files. Do basic configuration only manually and verify system stability before you continue adding your more advanced configuration settings.

You have deleted your post I'm replying to... I guess you found the issue.
 
Apparently I downloaded the wrong firmware, when spotted mistake deleted the post. Trying to reset and downgrade again. Thanks.
 
I have my fiber modem and my Asus router is connected with cable. Please advise which connection type should I use while setting it up, DHCP or PPPoE?
 
Use your ISP connection setup instructions. I don't know what your ISP requires.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top