Asus RT-AX92U 2.4Ghz problem [SOLVED]

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

taz291819

Occasional Visitor
I've never had a problem with this router until the past week or two. For some reason, my Ring doorbells go offline. Sometimes a reboot of the router fixes it, sometimes not.

The doorbells were working perfectly over the past 2 months without issue, I haven't changed anything, or added any new devices.

I read about turning beamforming off, and that seemed to work at first, but only for a few hours, and they were offline again.

This seems to only be happening with the 2.4Ghz band, which the Rings have to connect to. Even my laptop and cellphone give me an "Unable to authenticate" error when trying to connect to the 2.4Ghz band.

I've tried rebooting and/or pulling power from the router multiple times, and it doesn't seem to fix it.

Any ideas would be appreciated.
 

taz291819

Occasional Visitor
I figured out the problem.

It turns out, our old Canon printer was the culprit. I remembered I had to add legacy support to the router for the printer to work a long time ago. Once I pulled power from the printer, rebooted the router, everything started working again.

A damn wireless printer. LOL
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top