ASUSWRT-Merlin RT-AC86U 386.5_2 lost access to web interface

miodzicho

Occasional Visitor
Hi All

As stated in the topic, on ASUSWRT-Merlin RT-AC86U 386.5_2 I just lost web interface. Did reboot, but still nothing. I do have access to SSH.
 

L&LD

Part of the Furniture
Can you use a different computer and/or a different browser to try accessing it? Are you sure you're connected to the main wireless?

Try leaving the power unplugged for at least 2 minutes or more from both the router and the AC wall receptacle and try again.

Is the router on a UPS? Have you had a power outage/brownout lately?

What exactly does 'lost web interface' mean? Are there any hints in your browser output of what is failing?

With ssh enabled and working, do you have the @Jack Yaz scMerlin script installed?
 

lindros2

Regular Contributor
Ah, blaming bad power for ASUS router webui issues. Maybe merge with the AX11000 thread so I can enter my FedEx tracking number which had the new unit which … fixed it.
 

JoeBee

Regular Contributor
I have had this issue from day 1 with the Asus rt-ac86u but most of time its fine so never bothered, sometimes my internet would go flaky with websites not loading or showing time out messages trying to click on my Asus rt-ac86u normal webui page and no page found or timed out message. (I run latest Merlin (dirty flash mostly!) with openvpn and Ai protection/gaming and anything else switched off 56% ram usage usually all runs well)

Even unplugging the router and waiting few minutes in-between and still no webui access, I had to do the hard reset with WPS button and reload from scratch doing the triple jff format+factory restore+merlin firmware flash, rebooting after that and re-setting up from scratch. Done it 3 times last 2 weeks.

My broadband company has its fair share of issues lately with 2 engineer call outs to repair/improve their street hubs so not sure if it was my Asus or their Modem or broadband service, but I have installed the scMerlin and putty so next time it happens Ill try option 3 to reboot the webui and if that don't work reboot the openvpn client or entire router even.

A very good thread on this issue here and here

I really do hope the asus-rt-ax86u and Pro version do not have this issue!
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top