AT&T fiber 1000 speed is throttling and other ipv4 issues

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

zany130

Occasional Visitor
so I have AT&T fiber 1000 service and the modem they gave me (The Motrela BGW-210) is crap. So I bought an rt-ax86u and I noticed imeaditly that on my hardwired pc (With the same ethernet cable) is getting half the speeds I would get connected directly to the modem (I have the modem in IP passthrough mode). Some times the speed test would start with a speed of 900 and then start dropping all the way as low as 100 sometimes.
 

L&LD

Part of the Furniture
Turn off the ONT and your router for at least 10 minutes to reset the connection with your ISP. Or try cloning the mac of the Motorola to the RT-AX86U and reboot.
 

zany130

Occasional Visitor
Turn off the ONT and your router for at least 10 minutes to reset the connection with your ISP. Or try cloning the mac of the Motorola to the RT-AX86U and reboot.
The first solution didn't help but with the second solution if I clone the att modem mac address, won't I have two devices with the same Mac address on the network. Isn't that bad?
 

L&LD

Part of the Furniture
Not if it's in Bridge Mode.
 

zany130

Occasional Visitor
I don't think it is, there no way to put the bgw 210 in bridge mode without hacks.
I'll try it though when no one is using the internet worse case in have to revert that change
 

zany130

Occasional Visitor
Made no difference its still being throttled

Edit:
NVM upon a reboot I have no internet period so I guess I'll going to have to revert that change
 

zany130

Occasional Visitor
Made no difference its still being throttled

Edit:
NVM upon a reboot I have no internet period so I guess I'll going to have to revert that change
IDK how but somehow change the Mac address peremently messed up the internet on the Asus router I reseted the setting and still no internet. On the att modems the internet is fine. This makes no sense

edit: ok got it working again, but I am still getting my speed slashed in half
 
Last edited:

zany130

Occasional Visitor
figured it out it was the game prioritization setting apparently it lowers latency at the cost of speed
 

pinkfloyd1173

Senior Member
You should try the dumb switch method man. I also have At&t fiber and their Gateways are shirt, on both GW they provide, ip paasthrouh, bridgemode, and cascade modes are borken.

With the dumb swtich method you by pass the gw entirely! Takes a few minutes to set up but way beeter then using that shirt gw you have.
 

zany130

Occasional Visitor
You should try the dumb switch method man. I also have At&t fiber and their Gateways are shirt, on both GW they provide, ip paasthrouh, bridgemode, and cascade modes are borken.

With the dumb swtich method you by pass the gw entirely! Takes a few minutes to set up but way beeter then using that shirt gw you have.
I might try that if I keep having problems but honestly I don't think I need to. I haven't had any issues with my network since I disable game prioritization. I have even been able to watch 4k Netflix while one other person was watching HD Netflix and another streaming on twitch AND I even had some torrents in the background absolutely no issues. I also did a dslreport speed test and got an A+ I've never had or even seen such a fast and stable internet connection in my life. wow what a difference from only using the AT&T modem

 

zany130

Occasional Visitor
Well I seemed to have jinxed it as I woke up this morning with no internet.
Question how would you guys troubleshoot ip 4 address not working but ip6 is? Its happening with my network again, it seems to happen every time I reboot. I'm going to try the bypass with the switch to see if that helps but I don't think it works with the network switch I have
 

zany130

Occasional Visitor
Could not do the switch bypass I got a red blicking light when i tried to get the modem to authenticate
 

pinkfloyd1173

Senior Member
What switch are you using, you should use a manged switch?
 

zany130

Occasional Visitor
What switch are you using, you should use a manged switch?
yeah, I eventually got it to work with a TP-Link sg105e but upon doing that my router couldn't get an ipv4 or ipv6 addresses. I then factory rested the Asus router and again that fixed ipv4 I guess I just have a defective model of the ax86u or it just not compatible with att fiber network. Ipv6 was not working even after the factory reset though and when I rebooted again to troubleshoot ipv4 broke. That seems to be an issue with this router ipv4 breaks randomly on reboots
 

pinkfloyd1173

Senior Member
Wow that sucks, I have a ax58u, have no issues, using merlin's fw.

I hope you resolve your issues man.

Have you tried a nuke reset on the router? Reflash the FW and nuke reset?
 

zany130

Occasional Visitor
yeah I have tried everything factory resting both the att modem and ax86u, bypassing the modem with a switch, and the best I have gotten Is it will work for about a day and then ipv4 issues again and I have to factory reset everything and set it all up again for it to work and then break again in a day.

I just gave up and saved the logs and config of my ax86u, opened a case with Asus and just switched back to the shirtty BGW-210 only
 

pinkfloyd1173

Senior Member
Well that suck, can you return the router, get another one?
 

taz291819

New Around Here
I also have AT&T Fiber 1000, but have the Pace instead of the BGW. When you set up IP-passthrough (DMZ+ mode, which isn't true IP-passthrough), make sure your router is set to a different domain.

For instance, my Pace is set to 192.168.1.x, while the Asus is set to 192.168.2.x.

If you don't do this, you will get IP conflicts which causes all sorts of problems (no internet access, slow speeds, etc.).

FWIW, while I don't use it, the dumb switch method does work. I never needed to, even with double-NAT, and I have about 12 devices connected wireless and about 5 hardwired.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top