AX86U: 160MHz @ channel 100+ possible?

i0ntempest

Occasional Visitor
Hi all,
I've had my AX86U for almost half a year and I'm happy with it. But due to all my neighbor's wireless are all operating on channel 32-64 and 149+, I have to use channel 100-140. The problem is if I select 160Hz mode, I can only select channel 32-64. My unit is Canada version and have the latest merlin firmware installed. I have tried setting region variables to JP using command line (and init-start script), but that didn't change anything. On my old D-Link DIR-882 running dd-wrt, setting region to JP allowed 100/160 operation.
Anyone have ideas on how to do it on a Asus router?
Thanks in advance.
 

ColinTaylor

Part of the Furniture
Certain models of Asus routers sold in Canada don't support 160MHz operation. I can't remember the exact details but there are already threads discussing it. Use the Better Search function to find those threads.
 

Tech9

Part of the Furniture
Anyone have ideas on how to do it on a Asus router?

You can't change the region. You're only asking for trouble in DFS channels range. Other networks operating on selected channels doesn't mean there is no available bandwidth for you. What do you prefer - stable Wi-Fi or faster speedtest, sometimes?
 

i0ntempest

Occasional Visitor
You can't change the region. You're only asking for trouble in DFS channels range. Other networks operating on selected channels doesn't mean there is no available bandwidth for you. What do you prefer - stable Wi-Fi or faster speedtest, sometimes?
Well the situation is, my neighbors sometimes complain about unstable WiFi. My WiFi is always stable no matter what channel I use, they have a Bell HH4000 with pods (used as wired APs rather than mesh nodes) forming a whole-home network (with little to no customizability), and one of the pods is within 5m of my router. So I'm thinking I'm probably causing them trouble. I can see they're on [email protected] and I just moved my network to channel 100 (from [email protected]) too see if their experience will improve, and now I can only select 80MHz.
 
Last edited:

i0ntempest

Occasional Visitor
Certain models of Asus routers sold in Canada don't support 160MHz operation. I can't remember the exact details but there are already threads discussing it. Use the Better Search function to find those threads.
Yea thanks, I read some of the threads mentioning Canada and seems 160MHz on channel 100+ is not allowed here. Well frick.
But I do believe the hardware is there, just disabled by the hardcoded region settings... right?
 

Tech9

Part of the Furniture
and now I can only select 80MHz.

If you live in dense Wi-Fi area, why pushing for 160MHz wide channel? How many devices on your network support 160MHz and what type of devices?
 

i0ntempest

Occasional Visitor
If you live in dense Wi-Fi area, why pushing for 160MHz wide channel? How many devices on your network support 160MHz and what type of devices?
With my phone (iPhone 12 pro max) I see around 100 mbps difference (560 vs 470) going from 160 to 80. Ofc this could be affected by other stuff, I'm not sure.
Though my goal is to fix my neighbors' wifi (well I call them neighbors only because we share the same house), or thay're all gonna start attacking me for having better network gears and knowledge.
 

Tech9

Part of the Furniture
With my phone

Your iPhone doesn't support 160MHz wide channel. What is your phone exactly doing with 500+ Mbps, by the way?

thay're all gonna start attacking me for having better network gears

I don't think so. WiFi 5 gear can do >500Mbps speeds to common 2-stream client. Check your WiFi 6 gear settings.
 

Tech9

Part of the Furniture
Your numbers are low. You have to see up to 800Mbps to 2-stream WIFI 6 client with 80MHz wide channel.
 

i0ntempest

Occasional Visitor
Your numbers are low. You have to see up to 800Mbps to 2-stream WIFI 6 client with 80MHz wide channel.
Yup... I just tweaked my wireless settings a bit, turned on airtime fairness and AMPDU aggregation optimization. Now 720 mbps
 

Tech9

Part of the Furniture
turned on airtime fairness and AMPDU aggregation

My advice to you based on what I see so far - restore default Wi-Fi settings and don't touch anything.
 

i0ntempest

Occasional Visitor
My advice to you based on what I see so far - restore default Wi-Fi settings and don't touch anything.
I get it you're thinking I'm messing all the settings up, which to be honest I did... The default settings have OFDMA and MUMIMO all disabled, pretty sure one doesn't want that?
 

Tech9

Part of the Furniture
pretty sure one doesn't want that?

Both pretty useless in a home setup with limited number of active clients. MU-MIMO will lower the throughput to single client, when it's active. Same with Airtime Fairness, to faster clients. AMPDU Aggregation may cause timing issues with voice/video calls. You are messing with settings indeed.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top