What's new

AX86U Can't login while in repeater mode?

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here
Hi, I made sure to search this forum (and many other places) for a solution to this issue but I didn't find any that worked for me.

I have an RT-AX86U running in repeater mode but can not access the settings without resetting the entire thing which is less than ideal. If I set it up as a repeater, but give it a non-functional network or wrong password, I can access the settings as much as I want. But obviously this is no good since it isn't actually repeating a functional network. As soon as I set it up to successfully repeat a signal (which does work, but only with devices that support WPA3) I can no longer access any settings or the GUI login.

I have used the Asus Device Discovery, and using the IP provided there does not work. It times out without resolving. The Configure button tells me that the PC and Router are using a different subnet mask but I'm not sure why that would matter. I have also tried using the ASUS Router app on an android device and it does present me with the login screen but will time out after entering credentials. I have tried to access its settings wireless, wired, and restarted all involved devices numerous times. I'm really not sure what to try.
Or look in your wireless log.

On a whim due to this thread I performed an experiment. I have an "extra" XT8 as an AP with 2.4 and 5-1 radios disabled, and switched it to repeater mode. It was rather useless as such with the other two radios disabled, and the wireless pages are not available in that mode. Even calling them manually the ability to en/dis able them is absent. At any rate the unit had the same IP address anyway and the web interface was readily available.

That was on gnuton's 388.6b1 which I'd just loaded yesterday. There are javascript errors in that drop which prevent any radio settings changes (which I discovered during the experiment) so dropped back to .5b1

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!