What's new

Need help on asus rog rapture gt-ac5300

robangel23

New Around Here
i have an asus rog rapture gt-ac5300. it was working fine when suddenly there was a power interruption that cause may router to soft brick... cant access the web gui. i mange to do re restoration and upload the latest firmware but the 5ghz connection drops/disconnecting from time to time. so i restore the later firmware which is gt-ac5300_3.0.0.4_384_81695-gfade4d7_cferom_ubi.w, i restored it but all the wifi mac address is gone, no wifi connection, only lan conection is working, also also the internet access but wifi is totally gone the 3 bands of wifi do not exist. i tried hard reset but wif mac is not appearing. i itry to restore thru ssh but cant pass here it says mtd-write2: not found, do i neat a usb to ttl cable to make it work. i tried to follow this video..
 

Attachments

ForkWNY

Regular Contributor
Did you hard reset the router using the following steps? (Power off, then power on the GT-AC5300 while holding the WPS button) https://www.asus.com/support/FAQ/1039078

Ensure that NVRAM is cleared (the hard reset should do this), then flash your firmware of choice after the initial reboot - I'd recommend going with the latest version 3.0.0.4.384_82037. Set up the configuration manually, from scratch, do not restore your previous configuration from a backup.

If your GT-AC5300 still doesn't function correctly after the process above, I'd suspect potential surge damage from the power interruption, especially if that power interruption was caused by a lightning strike.
 
Last edited:

drabisan

Senior Member
You may also try to buy or borrow a new power adapter with the same specs and connector.
Usually what you're describing means bad luck :(
 

ForkWNY

Regular Contributor
Definitely consider a UPS with some decent surge protection as well. They're often overlooked in any setup and are worth their weight in gold for the equipment damage they usually prevent.
 

robangel23

New Around Here
i am able to do restoration... for now the 3rd band 5g gaming wifi is missing. cant do a hard reset coz it takes a lot of time to comeback online.... it take a day or half to work again...
 

ForkWNY

Regular Contributor
Seems that your GT-AC5300 has a hardware issue. It may still work to some extent but I wouldn't rely on it for too much longer.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top