1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Problems with Repeater mode and clients connection to Wifi

Discussion in 'ASUS Wireless' started by manwdaplan, Mar 24, 2019.

  1. manwdaplan

    manwdaplan New Around Here

    Joined:
    Jun 5, 2014
    Messages:
    7
    So I have a bit of a issue with wifi clients connecting to a ASUS RT-AC86U in repeater mode. I will try to lay it out.

    So I have a Asus RT-AC88U as the router. Its running the latest Melin firmware. I have a RT-AC86U in a garage that connects to the main wifi on 2.4ghz. It then plugs into a switch with cameras and a server in the garage. They work perfectly. All wired devices connect with no issues at all. But when a computer that is on wifi to the repeater router it does not get a IP address and does not connect to the internet. I have tried creating different wifi names and tried different security setting (from Open to WPA2). To add more confustion, when I first set this up it worked fine, after a couple of days it stopped. When I decided to move to Merlin because I thought it would stabilize it. It worked for a day like that and stopped. I have tried rebooting all devices and routers. That does not help. The repeater can ping the internet.

    Here are a couple of shots of the repeater setup.
     

    Attached Files:

    • 1.JPG
      1.JPG
      File size:
      77.9 KB
      Views:
      24
    • 2.JPG
      2.JPG
      File size:
      36.7 KB
      Views:
      24
    • 3.JPG
      3.JPG
      File size:
      70.7 KB
      Views:
      26
    • 4.JPG
      4.JPG
      File size:
      43.4 KB
      Views:
      26
    • 5.JPG
      5.JPG
      File size:
      26.7 KB
      Views:
      21
  2. manwdaplan

    manwdaplan New Around Here

    Joined:
    Jun 5, 2014
    Messages:
    7
    Wanted to add a couple more pictures and the syslog
     

    Attached Files:

    • 6.JPG
      6.JPG
      File size:
      41.1 KB
      Views:
      22
    • syslog.txt
      File size:
      285.5 KB
      Views:
      17
  3. hookhook

    hookhook Occasional Visitor

    Joined:
    Mar 13, 2019
    Messages:
    13
    I am on the same boat as you. I spent a lot of hours and found out that, in repeater mode, only 4 wireless devices are allowed to connect no matter what firmwares. Only the first four devices get ip and connection. Now, I need to use AC86U in media bridge mode and another router in AP mode. What a waste of money and electricity!
     
  4. manwdaplan

    manwdaplan New Around Here

    Joined:
    Jun 5, 2014
    Messages:
    7
    How did you find out about this? This really sucks if that's the case. Can anybody confirm that only four devices can connect at any one time when its in Repeater mode?
     
  5. hookhook

    hookhook Occasional Visitor

    Joined:
    Mar 13, 2019
    Messages:
    13
    I have 6 devices and used ac86u repeater mode. Tried both Merlin and stock, old and lastest firmwares. Same result. Only random first 4 devices can connect. The router is Telus T3200M modem wifi router. I tried all different settings on router as well. No help.