1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Questions about The Connections Log....

Discussion in 'Asuswrt-Merlin' started by Swistheater, May 24, 2019.

  1. Swistheater

    Swistheater Very Senior Member

    Joined:
    Jul 8, 2017
    Messages:
    982
    Location:
    Florida
    upload_2019-5-24_18-6-17.png
    why would a device be trying to access a private IP address from my network....

    upload_2019-5-24_18-7-37.png

    mysteriously here it is trying to set the time as well ---- note I have NTP redirect enabled....
     
  2. ApexRon

    ApexRon Senior Member

    Joined:
    Jun 17, 2018
    Messages:
    458
    Location:
    Apex, NC
    What is the device at 192.168.1.246?

    I suspect an app on 192.168.1.246 is trying to connect to a device it used to connect to when the app was on a different network.
     
  3. Swistheater

    Swistheater Very Senior Member

    Joined:
    Jul 8, 2017
    Messages:
    982
    Location:
    Florida
    It is a computer
     
  4. ApexRon

    ApexRon Senior Member

    Joined:
    Jun 17, 2018
    Messages:
    458
    Location:
    Apex, NC
    10.0.0.1 is a commonly used IP address for gateway, modem, and other devices. You will have to ascertain what app on that computer is attempting to make that connection.
     
    Swistheater likes this.
  5. Swistheater

    Swistheater Very Senior Member

    Joined:
    Jul 8, 2017
    Messages:
    982
    Location:
    Florida
    I figured that, I found it odd to see it on the list like that. I even double checked my servers and no connection was being made to those note none of them use that ip though. I think maybe that the router just didnt know how to notate the connection, so it must have used that as symbolic for a connection it was attempting to make but couldnt, at least this is what I hope.
     
  6. ColinTaylor

    ColinTaylor Part of the Furniture

    Joined:
    Mar 31, 2014
    Messages:
    8,547
    Location:
    UK
    It looks like it's because your WAN has gone down and you have "Redirect to error page" set on the router which redirects your browser to 10.0.0.1.
     
    Swistheater likes this.
  7. Swistheater

    Swistheater Very Senior Member

    Joined:
    Jul 8, 2017
    Messages:
    982
    Location:
    Florida
    Now that make sense.