RT-AC5300 no longer booting correctly?

  • SNBForums will be unavailable for about 2 hours TODAY 23 January starting around 2PM EDT for a server changeover.

    All accounts and posts will be preserved.
  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

eLuke455

New Around Here
Hi Guys, Just joined. Hoping I can get some help.
Today my RT-AC5300 randomly went back to factory defaults. It happened a few years ago, never thought anything of it at the time.
So today, after it happened again, set it up again as per last time, but upon power cycle, it did not boot, and entered rescue mode.
Did the NVRAM reset - but stayed in rescue mode. Confirmed rescue mode with ping to 192.168.1.1 and TTL=100
Tried upgrading firmware (which was already the latest) using the PC recovery tool, firmware upgrade failed at about 85%, but router booted up

Basically I am now stuck with a router that seems to work normally, unless you hit the reboot option on the web interface, or reboot in Telnet, or power cycle, where it goes back into recovery mode. Making and saving a config change seems to work fine. I then need to attempt a new recovery firmware tool session to get it to boot up, but firmware uploading is never successful. It like there is a problem with the bootloader that is bypassed with the firmware tool.

Of course, its 3 months out of warranty, and with Covid I am not finding any luck to buy a new one...:)

Syslog attached in case it helps.
 

Attachments

L&LD

Part of the Furniture
Try a new power supply. That is usually the first to go.
 

eLuke455

New Around Here
Tried that today. Same issue. Interesting, the PWR LED continues to flash slowly when it is booted up, I presume normal PWR LED should be solid ON Green.
Spoke to Asus Tech Support they want me to RMA it back to the service center. Doesn't help me right now as I dont have another modem to use.
Will need to buy something else then RMA it I guess.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top