RT AX86U router won't port forward off network

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

stevenhurwitt

New Around Here
I have my RT AX86U set up at my girlfriend's apartment and in the past have set it up to port forward ssh on my raspberry pi.

I've been trying to debug this for awhile and have a DDNS set up so I can do `ssh [email protected] -p 12345`, but if I'm off network I get a connection timeout.

The weird thing is I know the port forward works, when I'm on network I can only connect through the ddns if the port forward is set on the router. However when I tried a scan from a website it said the port was closed.

I would like to connect off network so I can ssh into my pi from the place where I live. I saw a similar post where someone had the same problem, the only port I can access off network is the router settings page at https://thisismyddns.asuscomm.com:8443.

Has anyone successfully solved this problem? I'm not sure if it's something at the ISP level but it worked before we moved apartments...

Thanks,
Steven
 

ColinTaylor

Part of the Furniture
Are you sure the router has a public IP address? Does the WAN IP address shown on the router's Network Map page match that shown by www.whatsmyip.org (when accessed from the router's LAN)?
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top