Switched back to factory firmware on GT-AC2900 from Merlin. Web UI layout is now weird and I'm unable to restore how it looked origonally.

BOOF

New Around Here
I grabbed a GT-AC2900 router on sale to experiment a bit with as it had a phenomenal amount of features for the price as an entry into Asus routers. From the factory, the web GUI design differs a but from traditional Asus routers with a more "gamer oriented" look to it for lack of a better term.

I went from the latest factory firmware (3.0.0.4.386.48453) to Merlin 386.5_2 to see how it differed. From what I've read, Merlin preserves the web GUI design. Upon booting up with Merlin I noticed the design was the more traditional "blue" layout most Asus routers have. Not really something I was concerned about, as from what I've seen you can simply revert back to the old factory firmware.

I started to notice a few tabs on the side where missing along with a few features, but it wasn't a big deal. I was very impressed with it overall and have made the decision to commit to a higher end AX model.

I flashed the old factory firmware back onto it as plan to give it to a buddies kid who's quite the gamer. To my surprise, the web layout is now "garbled" and kind of a mess... It's as if it's a mashup of the original factory design combined with the traditional "blue" UI. Icons are missing here and there. The color scheme is off and the overall layout is all over the place now. It just looks like a mess compared to how it was at first.

I tried flashing four different Asus official firmwares to it and for the life of me I cannot get it to return to how it was out of the box. I'd really like to restore this to how it was before I give it to him, but I'm stuck scratching my head...

Attached are two photos. How it should look, and how mine looks. Any ideas on how to fix this? I know it's not a critical issue, but I'd like to give him something complete because he's just now starting to get into networking and I'd love to encourage this.
 

Attachments

  • ASUS-ROG-GT-AC2900-Screens-review-photos-06.jpg
    ASUS-ROG-GT-AC2900-Screens-review-photos-06.jpg
    125 KB · Views: 83
  • roruter.jpg
    roruter.jpg
    82.1 KB · Views: 88

octopus

Part of the Furniture
Have you tried ctrl-F5 to flush your cache?
 

BOOF

New Around Here
Have you tried ctrl-F5 to flush your cache?
Wow, I feel like an idiot now... I tried F5 but that did nothing. but CTRL-F5 did the trick! Sorry for wasting your time, I'm kicking myself over here...

That was easy! Thank you so much!! I can't wait to surprise my buddies kid with this now and hopefully give him a gateway into learning networking! He's been tinkering with Raspberry Pi's for the past few months and this would be perfect for him to experiment with.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top