tuf3000(ax58u) error flashing Merlin from stock

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Pillan

New Around Here
Hi all,

I have problem flashing tuf-ax3000 with Merlin (tried stable and beta) from stock asus webgui Current Version : 3.0.0.4.386_41700 , when hit upload file, it runs but at ~30% says - Error and resets to stock. Tried to flash it through wifi and cable, same error.

Any advice ?
 

AndreiV

Very Senior Member
Don't try, that device is NOT compatible with Merlin firmware it is a different router to the RT-AX58U (AX 3000)

>>> Previous thread <<<

Advice .......... read the forum first, use the search facility and above all read the "STICKIES" in the Merlin forum.
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top