wifi issue with 386.2_4 (Asus RT-AX88U)

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

modestyB

Occasional Visitor
Have RPi3b on 2.4gzh. Never had any issues.
But recently it was un-responsive, did not do its tasks, and unable to SSH to check - but still AX88U reported it as connected on wifi.

Settings on 2.4ghz is WPA2, 20/40mhz, with auto-channel, (no auto for ch 12,13) and the router had selected ch 9 (in yellow).

Changed the channel to manually ch1, the RPi3b now respond on SSH - and works as it should again.

This happend after update to 386.2_4. Some firewall/port problems in AX88U which blocks sometimes?
 

Yota

Senior Member
Firewall only for WAN
 

bbunge

Part of the Furniture
For years it has been recommended to run 2.4 GHz at 20 MHz on a fixed channel (1, 6 or 11). Also disable Airtime Fairness and Universal Beamforming in Professional settings.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top