What's new

XT8 ethernet backhaul topology issue

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here
I have two XT8s and a mandatory router provided by my ISP (Verizon 5G). I connected the two XT8s in AP mode, with wireless backhaul.

I've been frustrated with the wireless backhaul performance and wanted a real hardwire backhaul. Since my house is not wired for ethernet, I opted for MoCA 2.5G to give me a hardwire ethernet connection using the Coax in my house (since it isn't being used for anything else - no TV or internet over Coax). The way the router is placed and where I want my nodes, I have the APs plugged into the router's two ethernet ports. So my network topology looks like this...

AP Node 2 (WAN port) <=== MoCA --coax-- MoCA <== Router ==> AP Node 1 (WAN port, static IP)

I tried to turn on the ethernet backhaul and it won't turn on, saying AP Node 2 isn't on ethernet. But I have the ethernet from the MoCA adapter plugged into the WAN port.

I have verified that the MoCA adapters work - using a laptop with an ethernet port to plug directly into where AP Node 2 was, I can get an IP and speedtest maxing out at the provisioned speed of the modem.

Do the AP nodes have to be daisy-chained directly, or can I hang them both off the router? My next step is to buy a 35' ethernet cable to try plugging in the MoCA adapter to one of the LAN ports in on AP Node 1 but I wanted to check before I spend the money (I had already bought a 20' ethernet cable for the run from the router to the MoCA adapter, now I need to get an even longer cable).
Your sketch should work physically, so you have a configuration problem. I assume you are still trying to run the APs in AIMesh? I suspect that AIMesh wants node 2 to be hanging off the LAN side not the WAN side of node 1. If you are willing to abandon AIMesh, you could make this work by configuring the APs as two independent standalone devices, each in AP mode. That might or might not work fine for your purposes --- notably, you might find that roaming between the two APs isn't as smooth as you'd like. If you want to keep AIMesh, I'd first suggest making very sure you have switched it into ethernet backhaul mode. If you have and it still doesn't work, that likely means you have to plug the MOCA run to node 2 into a LAN port of node 1.

[edit...] Another variable to experiment with is whether to connect to the WAN port or a LAN port of node 2. Yes, you're giving up the 2.5G speed if you use a LAN port, but maybe it's necessary.
For those who may find this thread via Google in the future, I finally got a longer ethernet cable and was able to determine that no, even hooking up to the LAN port and running a cable from there to the MoCA adapters, and then to the second AP, I still could not get ethernet backhaul working. That was a waste of $170!

I have engaged ASUS "support" to see if they know how to fix the issue.

ETA: So, going into the settings as described here didn't work. Instead, ASUS support had to go to the AI Mesh page > select the second AP, and in the management tab on the right, choose 2.5G WAN first for the "Backhaul Connection Priority" setting. That turned on the ethernet backhaul.
Last edited:

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!

Members online