AC88U Wifi performance issues

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Paul4747

Occasional Visitor
Having issue with wireless performance. Works fine, everything updated, latest Merlin firmware. But sometimes wireless performance just tanks, should be normally getting 480Mbps when close to router, as this is my internet speed, but it drops to below 10Mbps with extremely high jitter. Restarting fixes the issue.
 

Tech9

Part of the Furniture
Post screenshots of your Wi-Fi settings. Otherwise no one knows what the issue might be.
 

Paul4747

Occasional Visitor
DUH should've done this already, so here.
Screenshot_20211012-231622_Chrome.jpg
Screenshot_20211012-231530_Chrome.jpg
Screenshot_20211012-232614_Chrome.jpg
Screenshot_20211012-232408_Chrome.jpg
 

Tech9

Part of the Furniture
I would set it this way:

Fixed channels
Best throughput channel for 2.4GHz @20MHz
36-48 or 149-161 for 5GHz @80MHz

On 2.4GHz disable:
Bluetooth Coexistence
TX Bursting
WMM No-Acknowledgement
Airtime Fairness
Multi-User MIMO
Explicit Beamforming
Universal beamforming

On 5GHz disable:
TX Bursting
WMM No-Acknowledgement
Airtime Fairness
Multi-User MIMO
Universal beamforming

Default RTS Threshold value is 2347

Try and see if it helps. If not, reset the router to factory defaults, set it up manually, don't change settings you don't know what they do.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top