Help setup Aimesh RT-AX86U and two nodes RT-AC68U

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

ARamos

Occasional Visitor
Hi all Asus Routers users,

Hi have three ASUS routers, two old RT-AC68U and a brand new RT-AX86U.

If I have one RT-AC68U as main router, using the mobile phone ASUS app "or ethernet cable" I'm able to find and add the other RT-AC68U and the new RT-AX86U as Aimesh nodes.

But I want the new router RT-AX86U to be the main router and the two RT-AC68U as Aimesh nodes.

It should be straight foward, I have repeated the sames steps on RT-AX86U, but the RT-AX86U doesn't find any of the RT-AC68U.

Does anyone have idea what I'm missing here?

Thanks,
ARamos

PS
If I go back to the original setup, I'm able to add again the the RT-AC68U and RT-AX86U both as Aimesh nodes without problems
 

bbunge

Part of the Furniture
Make sure you do a Hard Factory Reset on the nodes: https://www.asus.com/support/FAQ/1039074/
As the technology is different on the AX86U and the AC68U's, when setting up the AX86U do not use Dual Band Smart connect (use different SSID's for the 2.4 and 5 GHz bands).
Use only WPA2 and use 80 MHz bandwidth on the 5 GHz and 20 MHz on teh 2.4 GHz. Use fixed WIFI channels.
Connect the nodes to the router with Ethernet to the node WAN port to set up if needed.
 

Johno

Regular Contributor
Make sure you do a Hard Factory Reset on the nodes: https://www.asus.com/support/FAQ/1039074/
As the technology is different on the AX86U and the AC68U's, when setting up the AX86U do not use Dual Band Smart connect (use different SSID's for the 2.4 and 5 GHz bands).
Use only WPA2 and use 80 MHz bandwidth on the 5 GHz and 20 MHz on teh 2.4 GHz. Use fixed WIFI channels.
Connect the nodes to the router with Ethernet to the node WAN port to set up if needed.
What if the mesh nodes are connected via ethernet? Does the same apply to the WiFi settings (other than disabling smart connect)?
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top