What's new

RT-AC68U + iOS + YouTube

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

maxxreign

New Around Here
Just a few days ago, YouTube stopped streaming actual video content (channels, thumbnails, etc display OK) to any of my 8 iOS devices via native YT app or via Safari/Chrome. It appears to stop at the pre-roll ad (or initial frame) and the wheel keeps spinning until I get a YT error message. All of my other wireless devices (MacBook Pro, FireTV, game consoles, etc) stream YT just fine.

I have an Asus RT-AC68U router with the latest firmware (3.0.0.4.384_32738) installed. For the most part, all QOS, firewall features, etc. are set to its default settings. These settings haven't changed for over 3-years.

My ISP is AT&T U-verse. My suspicion is that the AT&T network is blocking YT traffic to iOS devices. The reason I suspect this is that I switched off the RT-AC68U routing capabilities and turned on the U-Verse router, and I'm still not getting any video streams.

YT app and Safari/Chrome access work just fine over my mobile data connection. And the YT app and Safari/Chrome access also works fine on my neighbor's WiFi network with Cox as their ISP.

Is it possible that AT&T is monitoring/blocking traffic to iOS devices? Or, is there a setting on my RT-AC68U that can be changed? Also, could it be a bad modem?

Any help would be appreciated.

Thank you.
 
My ISP is AT&T U-verse. My suspicion is that the AT&T network is blocking YT traffic to iOS devices. The reason I suspect this is that I switched off the RT-AC68U routing capabilities and turned on the U-Verse router, and I'm still not getting any video streams.

ATT isn't blocking YouTube or any other OTT service...

YT app and Safari/Chrome access work just fine over my mobile data connection. And the YT app and Safari/Chrome access also works fine on my neighbor's WiFi network with Cox as their ISP.

Is it possible that AT&T is monitoring/blocking traffic to iOS devices? Or, is there a setting on my RT-AC68U that can be changed? Also, could it be a bad modem?

Could be something on your router - the fact that YT works over LTE suggests that is something related to your broadband connection...
 
ATT isn't blocking YouTube or any other OTT service...


Could be something on your router - the fact that YT works over LTE suggests that is something related to your broadband connection...

How about how they route traffic?

What's difficult for me to understand is that even the AT&T box is not allowing the streaming content to come through. In other words, any router I setup will have the same issue.
 

Latest threads

Support SNBForums w/ Amazon

If you'd like to support SNBForums, just use this link and buy anything on Amazon. Thanks!

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!

Staff online

Top