AC88U Bridge Mode Issue - ISP? Firmware or Hardware-related Issue

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Majinken

New Around Here
Hi, this is my first time posting and I tried searching for anything related to my issue, hope anyone can shed some light in to this such as @RMerlin and @L&LD :)

Issue: When I bridge my ISP Modem and do PPOE on my AC88U, I lose access to the following:
  1. WAN IP does not stick on ExpressVPN Mediastreamer. Intermittent access to expressvpn.com
  2. Cannot access the following websites - sourceforge.net, duckduckgo.com, getflix.com, speedtest.net

The issue started right about the same time I upgraded the firmware to 386.1_2 which was about a week or 2 ago. I already tried downgrading Merlin as low as 384.12 but the nothing seems to fix it. When I remove Bridge Mode and make my router do Static or Automatic IP, the issue does not exist or everything works as designed.

Here are some of the steps that I've done and are yet to do:
  1. Already did several Factory Resets, both pressing WPS and through the GUI each time I downgraded or upgraded the firmware
  2. Had my ISP Modem replaced with a totally different model and brand since I thought it might be an issue with the modem, but same issue even after the replacement
  3. I am asking my ISP if they can do Bridge Mode on their modem since they might need to register by router MAC? I'm just thinking, if this is the issue, I should be able to access the internet versus losing access on the sites I mentioned, there might be others but these are the only sites I've browsed and noticed so far
  4. I also asked my ISP to reset and change my static IP, as it also changed the same time I upgraded the Merlin
  5. I have yet to try stock firmware unless someone here advises it... I would like to stay in Merlin as much as possible
  6. For what it's worth, I tried pinging and doing a tracert on sites I lose access to and everything seems the same save for the results including my modem when not in bridge mode
  7. Also, when on Bridge Mode and I connect to a VPN, the problem disappears

I read that ASUS Routers including my AC88U encounter "Bridge Mode Issues" and have tried the solutions mentioned such as turning off/disabling DNS Query and Ping under Network Monitoring, etc...

I am really stumped and hope someone here can help me. Thanks in advance!
 
Last edited:

Majinken

New Around Here
New Observation:

I have noticed, everytime I do a Factory Reset, my desktop gets the address 192.168.1.188, is this a normal behavior? I understand that it should get a new IP address. Just thinking this might all be related...

I hope someone can help me with this. I am leaning to the fact that my router may already need replacing but I have only had it for almost 2 years... :(

Update:
Each time I do a factory reset, I suddenly lose or can no longer access to router.asus.com as well as thru IP. The sad part here is that there are no Asus Service Centers for routers here near my area in the Philippines :(
 
Last edited:

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top