Smart Connect Rule - Fine Tuning for Epson 837 printer/scanner

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

nzwayne

Regular Contributor
With my RT-AX88U could never get my older 2.4GHz only Epson 837 printer/scanner to connect with Smart Connect enabled. Had to disabled Smart Connect. Airtime Fairness & Universal Beamforming on 2.4GHz always have to be disabled.
Inspired by @Kal-EL a few weeks ago that Smart Connect works, had another crack at it with 384.16 Alpha. Read thru https://www.asus.com/ca-en/support/FAQ/1012132/ What I found to make the printer work with Smart Connect enabled, was change the default setting of "Enable Load Balance" from No to Yes and "PHY less than" to "<110 Mbps". What was interesting, after changing router settings, the printer/scanner wouldn't initially connect for about 60secs on your first attempt, then afterwards did work instantaneously.
Any ideas or mistakes i've made here?
SC 1.jpg


SC 2.jpg
Looking at my setup any ideas/tweaks/corrections?
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top