Solved RT-AC5300-(Merlin 386.3_2) LAN cable to AX11000 router app failing double NAT?

Status
Not open for further replies.

Indi

Occasional Visitor
Modem goes into the RT-AC5300 running Merlin then LAN cable goes to the AX11000 running asus beta 9.0.0.4_386_57321_rc3

New FW came out for both routers so I saved config for both,wiped clean,installed FW,went through settings.
Now the asus router app cannot connect to the AX11000 whereas it used to before the updates.
So wiped clean,reinstalled the old FW's,installed the saved configs but again nothing?

I'm lost as to how it was working before but isn't now so maybe I missed a setting in the AC5300?
 

Tech9

Part of the Furniture
It depends what router your phone is connected to. If connected to AC5300, the app is hitting AX11000's firewall. You have to enable Access from WAN on this AX11000. Double NAT with LAN-WAN, right? Also, after recent update the app communicates via HTTPS. You have to have it enabled on the router.
 

Indi

Occasional Visitor
It depends what router your phone is connected to. If connected to AC5300, the app is hitting AX11000's firewall. You have to enable Access from WAN on this AX11000. Double NAT with LAN-WAN, right? Also, after recent update the app communicates via HTTPS. You have to have it enabled on the router.

Hi
All that is done ye.
If I could only install older version of the app to test.

Connected to AC5300 it works fine.
Just cannot get into the AX11000 and my last test needs to be old app version.

Would the AX need different ports?
 
Last edited:

Tech9

Part of the Furniture
Would the AX need different ports?

What ports? The app uses HTTPS on default port 8443. You can change the port in Administration, System. In order to access AX11000 when connected to AC5300 you need Access from WAN enabled on AX11000. You can connect locally to AX11000 only when your device is connected to it.
 

Indi

Occasional Visitor
WAN access is/was enabled on both routers.
HTTP & HTTPS (both) is also enabled chosen.

The RT has the free DDNS address from asuscomm.com,AX fails.
both routers using default ports 80/8443

Previously app worked fine,whichever router in the app I chose connected remotely.
Both routers have been wiped/reset and old working saved config file loaded only the AX is now inaccessible.
Not sure if its a setting I missed or doesn't save in the config file or is the updated router app?????

I did install a merlin on the AX previously so maybe it saved a setting before I updated to the asus beta,I didn't wipe or reset?
theres a setting in merlin that says use internal/external confirmation for the WAN IP thats not in the asus beta,ye I'm grasping......
 

Indi

Occasional Visitor
What ports? The app uses HTTPS on default port 8443. You can change the port in Administration, System. In order to access AX11000 when connected to AC5300 you need Access from WAN enabled on AX11000. You can connect locally to AX11000 only when your device is connected to it.

Solved and working again..............1 thing missing 1 needed changing maybe 2????
I was correct in thinking the Merlin FW had carried over to the asus FW 'use external' for the DDNS or carried over something related to the cert maybe???
Reloaded Merlin 386_4 and changed DDNS check from internal to external and boom DDNS passed,accepted and active.

Dang it if the bloomin app still won't connect arrgghhhhhh
try all FW's again still no show
use web browser to go to the DDNS domain and up pops the RT?
Of course I shoulda known maybe even remembered..........

Change the port on the AX from 8443 to 844* and boom app connects remotely.
app needs to be told the different port when connecting/setting up.
 
Last edited:
Status
Not open for further replies.

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top