asus rt-ac86u vpn isn't working and showing my WAN IP

jetpackjack

New Around Here
Hi All,

I had the VPN working well on my asus rt-ac86u but after a new router install from Virgin Media and some hard resets later to fix other issues, I'm now left with a VPN that doesn't work.

I use the OpenVPN option in the router to create the profile and I've noticed that it's now showing the WAN IP address on the profile i.e 192.168.0.X instead of my external IP address. I've figured this could be something to do with the Hiltron Chita modem settings but I have the Residential Gateway Function enabled which Virgin have assured me is 'modem mode'

OpenVPN connects fine whilst I'm on my own internal network but whenever I switch to any external, nothing happens.

Does anyone know what might be going on? I've read about port forwarding but I'm a little unsure if this is what's needed and also how I set this up.

Thank you.
 

ColinTaylor

Part of the Furniture
I use the OpenVPN option in the router to create the profile and I've noticed that it's now showing the WAN IP address on the profile i.e 192.168.0.X instead of my external IP address. I've figured this could be something to do with the Hiltron Chita modem settings but I have the Residential Gateway Function enabled which Virgin have assured me is 'modem mode'
Doesn't sound like it's in Modem mode to me. It looks more like Residential Gateway (router) mode. Disable "RG function".

 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top